Version 7.0 !

AllFrTV est un logiciel permettant de regarder et d'enregistrer la télévision en direct sur Windows, Android et Kodi.
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 4599
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 13:15

Bonjour,
Alors je ne comprends plus rien.
Sur une première machine Windows XP, après avoir tout installé, et fait la MAJ, USB Web Server ne fonctionne pas. Du coup, je met Wamp et c'est OK. Jusque là, tout est normal.
Sur une deuxième machine, j'installe tout. Et là, primo, la mise à jour ne se fait pas : fichier introuvable, secundo, USB Web Server fonctionne ! Et tertio, Wamp ne fonctionne pas ! J'ai bien installé les composants nécessaires. Je vais regarder cela de plus près car ça m'intrigue énormément.
Avatar de l’utilisateur
Tibeu
Fan de Claire Chazal
Fan de Claire Chazal
Messages : 7
Enregistré le : dim. 12 mars 2017 11:32

Re: Version 7.0 !

Messagepar Tibeu » dim. 17 déc. 2017 13:42

Où trouve-t-on le lien pour télécharger version 7.01
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 4599
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 13:47

Il est sur le forum.
Avatar de l’utilisateur
thais.amd
Fan de Claire Chazal
Fan de Claire Chazal
Messages : 6
Enregistré le : dim. 17 déc. 2017 13:46

Re: Version 7.0 !

Messagepar thais.amd » dim. 17 déc. 2017 13:54

Bonjour, je viens d'installer la version 7.0 mais je n'est plus les chaines comme beinsport, en gros les chaines payantes. Je souhaiterai savoir si vous compter les mettre prochainement ou si allfr tv s'arrete la.
Avatar de l’utilisateur
Aladin
Membre
Membre
Messages : 1
Enregistré le : dim. 17 déc. 2017 13:37

Re: Version 7.0 !

Messagepar Aladin » dim. 17 déc. 2017 14:01

Dommage pour les chaines disparues ,c'etait l'unique possibilité de les voir depuis la tunisie :( est ce que quelqun connait une alternative ?
Merci becoup de nous en avoir fait profiter pendant tout ce temp :)
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 4599
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 14:13

Bonjour,
Merci de lire le forum, tout est expliqué.
Avatar de l’utilisateur
gianni14
Zapeur Fou !
Zapeur Fou !
Messages : 443
Enregistré le : sam. 19 mars 2016 16:36

Re: Version 7.0 !

Messagepar gianni14 » dim. 17 déc. 2017 17:53

racacax a écrit :Bonjour,
Alors je ne comprends plus rien.
Sur une première machine Windows XP, après avoir tout installé, et fait la MAJ, USB Web Server ne fonctionne pas. Du coup, je met Wamp et c'est OK. Jusque là, tout est normal.
Sur une deuxième machine, j'installe tout. Et là, primo, la mise à jour ne se fait pas : fichier introuvable, secundo, USB Web Server fonctionne ! Et tertio, Wamp ne fonctionne pas ! J'ai bien installé les composants nécessaires. Je vais regarder cela de plus près car ça m'intrigue énormément.

J'ai commencé comme je te l'ai dit à installer AllfrTV version 7 hier soir sur mon PC Tour sous XP Pro SP3 ( PC de 2006 ) ; Cela ne fonctionnait pas de ma faute car j'avais fait des erreurs.

Ce matin, j'ai donc remis d'équerre ce qui n'allait pas et ensuite Nickel , pas de souci (cool) .

Ce midi, j'ai fait la même chose sur un PC Portable sous XP SP3 en édition familiale ( PC de ~ 2008 ) et aucun souci, tout a fonctionné du premier coup (cool) .
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 4599
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 18:20

Pas besoin de mettre Wamp pour le second si j'ai bien compris ? Il faut que je vois ce qui manque sur mes 2 machines virtuelles. La première est une XP SP3, l'autre est une XP Coccinelle (version disons pas très lég...) sous SP2 il me semble. Je vais mettre le SP3 sur cette dernière. Peut-être que le pb de mise à jour vient de là :) Si c'est ça, j'aurai juste à trouver le fameux composant manquant pour faire fonctionner USB Web Server sous XP et là, je pense que AllFrTV sera paré ;)
Avatar de l’utilisateur
thais.amd
Fan de Claire Chazal
Fan de Claire Chazal
Messages : 6
Enregistré le : dim. 17 déc. 2017 13:46

Re: Version 7.0 !

Messagepar thais.amd » dim. 17 déc. 2017 18:29

est ce que ce serait possible de m'expliquer comment on peut faire pour avoir une alternative de allfrtv car meme en allant dans le forum je ne comprends pas ce que je dois faire
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 4599
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 19:12

Je viens de comprendre le problème. Est-ce que comme moi, l'ordinateur ou USB Web Server ne marchait pas avait un accent sur le nom d'utilisateur ? Je viens de tester en le mettant dans un dossier sans accent et c'est bon.

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 8 invités