Version 7.0 !

AllFrTV est un logiciel permettant de regarder et d'enregistrer la télévision en direct sur Windows, Android et Kodi.
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 3988
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » sam. 16 déc. 2017 12:52

@gianni14 : La version 7.0.3 est sortie ! Donc tu peux désormais essayer. Il faut modifier des choses dans les paramètres. Si tu as installé Wamp normalement, tu mets dans les paramètres :
Dossier des scripts : C:\wamp\www
Executable : Dossier des scripts : C:\wamp\wampmanager.exe
Port du serveur : 80
Tu enregistres les paramètres et tu fermes AllFrTV.
Ensuite, tu lances Wamp (la premières fois, tu es obligé de le faire manuellement). Une fois que l'icône Wamp est verte, tu cliques gauche dessus, puis sur PHP puis sur php.ini. Cherche avec Bloc Notes (Ctrl+F) : curl . Il t'amènera sur une ligne ou le premier caractère est un ; . Il faut que tu enlèves ce ; (uniquement sur cette ligne).Tu enregistres puis tu cliques droit sur l'icône vert de Wamp puis sur Exit (ou Fermer). Ensuite tu démarres AllFrTV. Si TF1 fonctionne, c'est que c'est bon.

@thierry : Je les ajouterai prochainement ;)
Avatar de l’utilisateur
gianni14
Zapeur Fou !
Zapeur Fou !
Messages : 393
Enregistré le : sam. 19 mars 2016 16:36

Re: Version 7.0 !

Messagepar gianni14 » sam. 16 déc. 2017 13:27

racacax a écrit :Cherche avec Bloc Notes (Ctrl+F) : curl . Il t'amènera sur une ligne ou le premier caractère est un ; . Il faut que tu enlèves ce ; (uniquement sur cette ligne).Tu enregistres puis tu cliques droit sur l'icône vert de Wamp puis sur Exit (ou Fermer). Ensuite tu démarres AllFrTV. Si TF1 fonctionne, c'est que c'est bon.


Voilà ce que me donne (Ctrl+F) : curl :

Image

Je ne vois pas de un ( ou 1 ) :?:
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 3988
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » sam. 16 déc. 2017 13:28

J'ai dit un ; . Le caractère ; tout à gauche
Avatar de l’utilisateur
gianni14
Zapeur Fou !
Zapeur Fou !
Messages : 393
Enregistré le : sam. 19 mars 2016 16:36

Re: Version 7.0 !

Messagepar gianni14 » sam. 16 déc. 2017 13:31

lol :lol: , j'ai compris une fois posté ; Je l'ai enlevé mais cela ne fonctionne toujours pas.
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 3988
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » sam. 16 déc. 2017 13:34

Fait comme dans la vidéo : viewtopic.php?f=69&t=1057

Et vérifie d'avoir Microsoft Visual C++ 2010 (ou plus) d'installé (et non 2008 comme avant)
Avatar de l’utilisateur
slm125
Fan de series des années 90
Fan de series des années 90
Messages : 34
Enregistré le : jeu. 26 oct. 2017 15:04

Re: Version 7.0 !

Messagepar slm125 » sam. 16 déc. 2017 19:00

@racacax
Version 7.0, the best.
Franchement, elle est ultra stable, le chargement des playlists est rapide, je n'ai rencontré aucun bug depuis la MAJ. Parfait
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 3988
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » sam. 16 déc. 2017 19:27

Merci beaucoup du retour ! Les mises à jour que je fais la stabilise encore plus, même si elles sont mineures.
Avatar de l’utilisateur
yodalechat
Fan de Claire Chazal
Fan de Claire Chazal
Messages : 5
Enregistré le : mar. 12 déc. 2017 15:18

Re: Version 7.0 !

Messagepar yodalechat » dim. 17 déc. 2017 10:57

bonjour
bien ta version 7 j aurai rts pour les futurs gp f1 merci a toi pour ton boulot a bientot
Avatar de l’utilisateur
racacax
Administrateur du site
Administrateur du site
Messages : 3988
Enregistré le : mar. 25 mars 2014 18:17

Re: Version 7.0 !

Messagepar racacax » dim. 17 déc. 2017 11:14

Bonjour,
Merci ! Cette chaine devrait durer si tout va bien. Tant que ce flux fonctionne ou qu'il y a des proxys suisses, on est bon.
Avatar de l’utilisateur
thierry7875
Fan de series des années 90
Fan de series des années 90
Messages : 42
Enregistré le : sam. 16 déc. 2017 12:48

Re: Version 7.0 !

Messagepar thierry7875 » dim. 17 déc. 2017 11:35

racacax a écrit :@gianni14 : La version 7.0.3 est sortie ! Donc tu peux désormais essayer. Il faut modifier des choses dans les paramètres. Si tu as installé Wamp normalement, tu mets dans les paramètres :
Dossier des scripts : C:\wamp\www
Executable : Dossier des scripts : C:\wamp\wampmanager.exe
Port du serveur : 80
Tu enregistres les paramètres et tu fermes AllFrTV.
Ensuite, tu lances Wamp (la premières fois, tu es obligé de le faire manuellement). Une fois que l'icône Wamp est verte, tu cliques gauche dessus, puis sur PHP puis sur php.ini. Cherche avec Bloc Notes (Ctrl+F) : curl . Il t'amènera sur une ligne ou le premier caractère est un ; . Il faut que tu enlèves ce ; (uniquement sur cette ligne).Tu enregistres puis tu cliques droit sur l'icône vert de Wamp puis sur Exit (ou Fermer). Ensuite tu démarres AllFrTV. Si TF1 fonctionne, c'est que c'est bon.

@thierry : Je les ajouterai prochainement ;)



Merci !!!! (bravo)

Qui est en ligne

Utilisateurs parcourant ce forum : félix, Google [Bot] et 9 invités