bug au demarrage

AllFrTV est un logiciel permettant de regarder et d'enregistrer la télévision en direct sur Windows, Android et Kodi.
Avatar du membre
mace1
Fan de series des années 90
Fan de series des années 90
Messages : 26
Enregistré le : lun. 13 févr. 2017 13:26

bug au demarrage

Message par mace1 » jeu. 11 janv. 2018 10:49

salut

j ai creer mes playlist perso jusqu a la pas de soucis
mais une fois sur deux quand je demarre mes playlist ont disparu je dois alors redemarrer et en generale elles reviennent

merci (hum) (hum)
Avatar du membre
racacax
Administrateur du site
Administrateur du site
Messages : 4681
Enregistré le : mar. 25 mars 2014 18:17

Re: bug au demarrage

Message par racacax » jeu. 11 janv. 2018 16:53

Bonjour,
Etrange, il faut que je regarde ça.
Avatar du membre
kebra
Fan de series des années 90
Fan de series des années 90
Messages : 47
Enregistré le : dim. 7 janv. 2018 13:20

Re: bug au demarrage

Message par kebra » dim. 14 janv. 2018 09:46

Salut racacax
j'ai le même problème.
Ce matin j'ai quand j'ai ouvert AllFrTv, c'était la V5.9 avec un message d'erreur.
Après 3 tentatives d'ouverture, la v7.1 c'est ouverte mais j'avais plus de playlists enregistrées.
Born to be alive
Avatar du membre
remysimpson
Modérateur
Modérateur
Messages : 1612
Enregistré le : ven. 26 août 2016 15:42

Re: bug au demarrage

Message par remysimpson » dim. 14 janv. 2018 09:49

moi j'ai eu un bug une fois j'etais en 5 quelque chose j'ai eu ecrit il sembble avoir un probleme ( un truc comme ça ) j'ai relancer c'est revenu
viewtopic.php?f=24&p=25137#p25137 Quartz EPG mon nouveau site basé sur l:e xml tv de racacax
Avatar du membre
kebra
Fan de series des années 90
Fan de series des années 90
Messages : 47
Enregistré le : dim. 7 janv. 2018 13:20

Re: bug au demarrage

Message par kebra » dim. 14 janv. 2018 09:54

Salut remy, c'est exactement ça mais en plus j'avais plus ta playlist d'enregistrée
Born to be alive
Avatar du membre
remysimpson
Modérateur
Modérateur
Messages : 1612
Enregistré le : ven. 26 août 2016 15:42

Re: bug au demarrage

Message par remysimpson » dim. 14 janv. 2018 09:56

j'avais plus rien non plus puis j'ai relancer et depuis RAS

@racaca y'a pas une connexion entre ton serveur et le pc au demarrage qui chargerais nnos playlist un truc comme ça ?
viewtopic.php?f=24&p=25137#p25137 Quartz EPG mon nouveau site basé sur l:e xml tv de racacax
Avatar du membre
racacax
Administrateur du site
Administrateur du site
Messages : 4681
Enregistré le : mar. 25 mars 2014 18:17

Re: bug au demarrage

Message par racacax » dim. 14 janv. 2018 10:00

Salut,
Je pense que c'est au niveau du remplacement des playlists. J'ai fait un truc trop compliqué. Je modifierai ça dans les semaines qui suivent.
Avatar du membre
kebra
Fan de series des années 90
Fan de series des années 90
Messages : 47
Enregistré le : dim. 7 janv. 2018 13:20

Re: bug au demarrage

Message par kebra » dim. 14 janv. 2018 10:03

Alors c'était pas tout a fait le même problème.
A la troisième ouverture j'avais bien la v7.1 mais vide.
J’aurais du essayé de le relancer une nouvelle fois? pour retrouver ta playlist.
Born to be alive
Avatar du membre
racacax
Administrateur du site
Administrateur du site
Messages : 4681
Enregistré le : mar. 25 mars 2014 18:17

Re: bug au demarrage

Message par racacax » dim. 14 janv. 2018 12:31

Bonjour,
Est-ce que la version 7.1.1 corrige ceci ?
Avatar du membre
mace1
Fan de series des années 90
Fan de series des années 90
Messages : 26
Enregistré le : lun. 13 févr. 2017 13:26

Re: bug au demarrage

Message par mace1 » lun. 15 janv. 2018 09:30

a priori oui ca l air dd etre bon merci
Répondre